Announcement

Collapse
No announcement yet.

Uploading Pictures to the Forum

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Uploading Pictures to the Forum

    I was dismayed recently to read of difficulties with using this Forum as inherently the software used is very good (for the most part), allows forums to have different sections, allows searches to be performed and filtered and a whole lot of other things. However, some of this probably falls into the category of "It's easy if you know how!"

    Let's see if this might help with one of the important steps - namely posting a picture from your computer.

    The first rule is that the picture should not be too big. 800 x 800 pixels is a good size. If your pictures are larger, there are loads of freebie software fixes out there to reduce the size of the pic beforehand. These are not the subject here.

    Firstly, whether you are replying to a thread or creating a new thread, the process is the same.

    Click on the little symbol as shown which is meant to represent a picture frame.
    FORUM TUTORIAL 1 (Custom).jpg























    In the little window which pops up, make sure "From Computer" is selected, then click on "Select Files"


    FORUM TUTORIAL 2 (Custom).jpg























    In the window which appears showing your computer folders, click on the picture you want to upload and then on "Select" (On my Computer this is <Öffnen> on my German language Windows version)


    FORUM TUTORIAL 3 (Custom).jpg
    If you can't say something nice, don't say it !

    #2
    The selection window disappears and you see your file name ready to upload to the forum. Click on "Upload File(s)" and there you have it - the picture is in your post.

    FORUM TUTORIAL 4 (Custom).jpg
























    FORUM TUTORIAL 5 (Custom).jpg























    If you want to increase the size of the picture and its position, double-click on the picture itself and the screen for modifying size and position appears.

    FORUM TUTORIAL 6 (Custom).jpg























    Select the options you want, click on "OK" and there you have it.

    FORUM TUTORIAL 7 (Custom).jpg
    If you can't say something nice, don't say it !

    Comment


      #3
      Thanks for the usefull info Drew.

      Comment


        #4
        when i upload pics as stated

        all i get is writing

        ATTACH CONFIG]14281[/ATTACH
        Attached Files
        Reconditioned Strombergs giving 157.7 bhp. on rolling road msd ignition. petronix.

        Comment


          #5
          Thanks for the info Drew, if it works I might actually get round to doing something for the technical section. All attempts so far have failed (useless with computers!)
          Neil
          Neil
          TV8, efi, fast road cams and home built manifolds. 246bhp 220lbft torque

          Comment


            #6
            Originally posted by stag157.7 View Post
            when i upload pics as stated

            all i get is writing

            ATTACH CONFIG]14281[/ATTACH
            I'm afraid that this bug crops up from time to time for me also. I have found no pattern as to why it occurs, sometimes changing the name of the file and trying agin helps. It seems also to recognise if a picture has already been uploaded sometime in the past; even changing the name doesn't help. In that case, you have to make the picture slightly different, lke a minimally different size, or a dot put on in Paintshop or whatever. I've had this on other forums, so it seems to be a forum software quirk rather than an SOC forum one.

            Drew
            If you can't say something nice, don't say it !

            Comment


              #7
              cheers I will try changing file name see if that helps


              alan
              Reconditioned Strombergs giving 157.7 bhp. on rolling road msd ignition. petronix.

              Comment


                #8
                Don't seem to get the option from my pc when trying to PM, so can't add pictures?
                (The Sun Rise Colour) "The UK,s Most Easterly Stag" Quad Exhaust- Header Tank - HIDS

                Comment


                  #9
                  Never tried to attach pics to a pm but, yes, you're right, the option to post pics from "Computer" isn't available for pm's.
                  If you can't say something nice, don't say it !

                  Comment


                    #10
                    I cannot get the change size option after double clicking on the pic

                    If you want to increase the size of the picture and its position, double-click on the picture itself and the screen for modifying size and position appears.
                    Sukh

                    Comment


                      #11
                      Following the last update to the forum software I get that problem occasionally too. Either the panel to enlarge is greyed out and the whole forum locks up, or the panel just flashes briefly and goes straight back to the original screen.

                      I have gotten around the problem by FIRST submitting the post before trying any enlargement; then open the post in edit mode and do the double-clicky thing, then the enlargement panel appears as usual. This method has worked for me without fail and I've got into the habit of doing it nearly always.

                      If I want to give the enlargement a try without this method, I first make sure to save my text or wait until the auto-save icon lights up, otherwise you run the risk of a freeze-up and loss of the typed post.

                      Drew
                      If you can't say something nice, don't say it !

                      Comment


                        #12
                        Thanks Drew.

                        Sukh.

                        Comment


                          #13
                          I first make sure to save my text or wait until the auto-save icon lights up, otherwise you run the risk of a freeze-up and loss of the typed post
                          .

                          Drew[/QUOTE]

                          Drew, What is that? Am I the only one who doesn't know the auto-save icon and how to save?

                          Klaus

                          Comment


                            #14
                            Text is automatically saved every minute or two when you are writing a reply. It lights up in yellow at the bottom right hand corner of the text box during the saving.

                            If the PC then crashes or locks up before you post your reply, then after restarting, open up the thread again; click on "post reply", and in the lower left hand corner you will see a note which says "restore saved content". Click on this, and everything that was aved during the auto save will reappear in the text box.
                            If you can't say something nice, don't say it !

                            Comment


                              #15
                              Many thanks indeed Drew, is there anything you don't know about posting??? When I have posted another 2497 times like you I think I will have learned all the details.

                              BTW: I still can't post a pdf text. Any trick I should know?

                              Klaus

                              Comment

                              Working...
                              X