Announcement

Collapse
No announcement yet.

65 auto

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    65 auto

    ok
    first road trials
    2800 rpm before changing gear????? Surly not right
    Any ideas why ?? Please eeeeeee
    Rich

    #2
    If your right foot is not pressed to the floor, check the kick down cable at the back of the carburetters. Itís probably adjusted too tight.
    Mabel is a white 1972 Mk1Ĺ, TV8, ZF 4HP-22 auto,
    2016 RBRR finisher. 400 mile C2C 21/22 April 2018!

    Comment


      #3
      See posts 2+3+4
      https://socforum.com/forum/forum/sta...ick-down-cable
      (The Sun Rise Colour) "The UK,s Most Easterly Stag" Quad Exhaust- Header Tank - HIDS

      Comment


        #4
        Fantastic I hope thatís the reason
        will let you know thanks for the help
        Rich

        Comment


          #5
          Disconnected the kick down
          whent 1 then 2nd all perfect but not into top
          any ideas please

          Comment


            #6
            Is the fluid topped up to correct level
            Just a thought

            Comment


              #7
              I would try and select 1 & 2 and then 3 manually and see if it changes then. If it does then it properly isn't the box. I had this problem for ages and it was a combination of the throttle linkage not adjusted correctly. The linkage works in combination with the kickdown cable. Mark

              Comment


                #8
                heres the service manual for the BW 65 box that I have on my google drive
                it does have some fault finding info in it
                hope it helps

                https://drive.google.com/file/d/1eY6...ew?usp=sharing

                Comment


                  #9
                  Originally posted by rwdstag View Post
                  Disconnected the kick down
                  whent 1 then 2nd all perfect but not into top
                  any ideas please
                  What exactly are you saying here?

                  With the cable disconnected it should shift into top (3rd) really early - like 10 - 15 mph & you don't feel both shifts quite often. You can tell if you are in top by moving the gearstick back into the 2 position & the gearbox will downshift.
                  Auto transmission rebuilding since 1979 - for my sins!

                  Comment


                    #10
                    Ok now completely disconnected
                    no time to test today as had oil leaks to sort
                    engine cam cover had spread in the middle due to some numpty over tightening so sorted that and put very expensive but perfect fitting rubber ones on now fingers crossed

                    also the type 65 gearbox speedo drive oil seals
                    I read up how to do it and no where did it say drain oil first so I undid the clamp and prised out the drive and then consequently got best part of 3 litres of oil down my arm
                    now I know the clue is in the name oil seal but wasnít ready for that

                    Comment


                      #11
                      If very overfull it can effect shift points, but its probably just raised level due to the engine not running. Sump capacity is minimal on the 65.
                      Auto transmission rebuilding since 1979 - for my sins!

                      Comment


                        #12
                        Ok disconnected kick down
                        when I put her into reverse the revs go down really slowly to about 800 rpm from 1000
                        when I put her into drive it goes in with a clonk and the revs go straight down to 500 ish
                        i also am still having problems with the oil level
                        every time I dip it itís different
                        dispite following all advise as in warm up with engine running clean dip stick switch off and dip straight away
                        also still refused to go into top
                        HELP
                        Rich

                        Comment


                          #13
                          This may not be the same as yours, but my BW65 box was rebuilt at the same time as the engine. It does not change from 1 to 2 or 2 to 3 until about 2800rpm when cold. But once warm significantly less ďklunkyĒ and changes at lower rpm. The Stag workshop in Poole will adjust this when run in as thereís an oil leak somewhere between the engine and gear box join.

                          Comment


                            #14
                            Had similar problems (changing up at too high revs), when I swapped my Strombergs for a Weber, and had to adjust the distance between inner and outer cables of the kickdown cable. Still not got it just right, and it does seem to change at different times depending on whether the engine is cold or warm.

                            If you have time I find it better to let the engine warm up somewhat before selecting Drive and moving off. The higher the tickover - the more "clunky" the change, at present got mine ticking over at c.750 rpm when warm in Park or Neutral, which drops to about 500 rpm when you select any gear.
                            Terry (based Los Cristianos, Tenerife) ~~ (YouTube sitename - Tenerife Terry)

                            Comment


                              #15
                              Put into reverse and itís slipping
                              any ideas?
                              Rich

                              Comment

                              Working...
                              X